Exploits found on the INTERNET

This is live excerpt from our database. Available also using API

Edit Date Name Status
2016-12-02E107 2.1.2 Cross Site Request Forgery / Cross Site ScriptingPublished
2015-11-19E107 v2 Bootstrap CMS XSS VulnerabilityPublished
2015-01-09CMS e107 1.0.4 Reflecting XSS vulnerabilityPublished
2014-12-29E107 v.2 alpha2 CSRF vulnerabilityPublished
2014-07-17E107 2.0 alpha2 Cross Site ScriptingPublished
2014-01-23E107 CMS 1.0.2 Reflected Cross-Site-Scripting XSSPublished
2013-02-21E107 CMS Persistant XSS vulnerabilityPublished
2013-01-02E107 v1.0.2 Administrator CSRF Resulting in SQL InjectionPublished
2013-01-02E107 v1.0.1 Administrator CSRF Resulting in Arbitrary Javascript ExecutionPublished
2012-06-26E107 plugins Articulate Arbitrary File Upload VulnerabilityPublished
2012-06-20E107 FileDownload 1.1 Shell Upload / File DisclosurePublished
2012-06-20E107 Hupsi Share 1.00 Shell UploadPublished
2012-06-20E107 Image Gallery 0.9.7.1 File DisclosurePublished
2012-06-20E107 Hupsi Fancybox 1.0.4 Shell UploadPublished
2012-06-20E107 Hupsi Media Gallery 1.0 Shell UploadPublished
2012-06-20E107 Radio Plan 2.06 Shell UploadPublished
2012-04-01E107 1.0.0 com_flexicontent SQL InjectionPublished
2012-01-10E107 V.1.0.0 Remote File Include VulnerabilitiesPublished
2011-09-09Pranian Group e107 Cross Site ScriptingPublished
2011-06-22E107 0.7.25 Cross Site Scripting / SQL InjectionPublished
2011-04-29CMS e107 plugin SQL Injection VunerabilitiesPublished
2011-04-12E107 0.7.25 Cross Site Request ForgeryPublished
2010-09-22E107 0.7.23 multiple remote SQL injectionPublished
2010-07-20E107 contact.php Arbitrary PHP Command ExecutionPublished
2010-06-05E107 0.7.21 cross site scripting and remote file inclusionPublished
2010-06-04Persian E107 cross site scriptingPublished
2010-04-26 e107 Content Management Plugin Script Insertion VulnerabilityPublished
2010-04-26E107 Avatar/Photograph Image File Upload VulnerabilityPublished
2010-04-26E107 0.7.19 logs the X-Forwarded-For for manipulation of the logsPublished
2010-04-25E107 0.7.19 cross site request forgeryPublished
2009-11-30E107 0.7.16 cross site scripting and SQL injection vulnerabilities.Published
2009-10-03Cross-Site Scripting vulnerability in E107Published
2009-10-03The E107 eCaptcha plugin cross site scripting vulnerability.Published
2009-09-28E107 referer header cross site scriptingPublished
2009-04-28E107 <= 0.7.15 extended_user_fields Blind SQL Injection ExploitPublished




Copyright © 2017 Exploitalert v1 BETA.
About us & Partners This information is provided for TESTING and LEGAL RESEARCH purposes only.
All trademarks used are properties of their respective owners. By visiting this website you agree to Terms of Use.